The vulnerabilities are called "Meltdown" and "Spectre" and affect almost every modern chip.